Adobe lanza una actualización crítica para Flash

flashAdobe acaba de lanzar una actualización de emergencia para su conocida tecnología Flash Player. Este nuevo parche corrige un importante error de seguridad que podría permitir a un tercero malintencionado vulnerar miles de sitios, incluyendo algunos populares como Twitter, Instagram, eBay y Tumblr, por citar algunos. El nuevo parche actualizará Flash a la versión 14.0.0.14 y es considerado crítico para los usuarios de OS X, Windows y Linux, es decir para todas las plataformas principales. La actualización está recomendada incluso para aquellos que tienen Flash desactivado, ya que será necesaria si utilizamos otros productos que requieren Adobe AIR.

En el caso de Linux, la versión actualizada es Adobe Flash Player 11.2.202.394. Los usuarios de Google Chrome e Internet Explorer en Windows recibirán la actualización en forma automática una vez que el navegador se actualice a la última versión. Adobe ha dicho que los desarrolladores que usen el AIR SDK deberían realizar la actualización también a la versión más reciente, y lo mismo corre para aquellos que utilicen la plataforma Android. Dado que Flash no está soportado en iOS, esta actualización no está dirigida a los usuarios de iPhone, iPad o iPod.

Dado que la vulnerabilidad también está presente en versiones viejas de Flash Player, las máquinas que sean muy viejas o que tengan el sistema operativo demasiado desactualizado deberían dejar de usar Flash si no pueden recibir la última actualización. Las Macs que corran con OS X 10.6 o posterior y las PCs Windows que usen XP o posterior no deberían tener problemas para recibir el nuevo parche.

Dada la popularidad y el gran uso que tiene Flash, se trata de una tecnología que es imprescindible tenerla siempre al día, ya que si usamos una versión demasiado vulnerable nos exponemos a toda clase de peligros.

Deja tu comentario